Problems with data integration utilizing SFTP connections

Incident Report for Navita

Resolved

The majority of scheduled SFTP imports and exports began working yesterday evening. This afternoon, we applied the last changes, and all scheduled data integrations are operating normally. We continue monitoring processes in the background.
Posted Feb 03, 2026 - 14:46 EET

Identified

The root cause has been identified and the fix was applied to production regarding SFTP connections from the main application. This means that manually started SFTP imports and exports work again. However, there is still remaining issue with scheduled imports and exports using SFTP. We are focusing next to get scheduled SFTP connections operational again. We apologize for the prolonged downtime with SFTP import and export functionality.
Posted Feb 01, 2026 - 17:32 EET

Investigating

We are experiencing issues with data imports and exports from and to SFTP servers. The connectivity problem started on Friday, and we are investigating the incident. This problem affects some Navita clients whose data in Navita has not been updated since Friday.
Posted Jan 31, 2026 - 08:12 EET
This incident affected: Navita (Navita API/SFTP).