Problem with designed reports
Incident Report for Navita
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 09:19 EEST
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2022 - 09:15 EEST
Monitoring
The issue has been identified and a fix is implemented.
Posted Aug 29, 2022 - 09:15 EEST
Investigating
We're experiencing a problem in custom reports. Standard reports can be opened, but all designed reports cause an internal error. We are currently looking into the issue.
Posted Aug 29, 2022 - 08:54 EEST
This incident affected: Navita (Navita Web Application).