Problems with data imports
Incident Report for Navita
Resolved
This issue has been resolved and all affected imports work as expected.
Posted Oct 03, 2022 - 16:34 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2022 - 16:02 EEST
Identified
Some of the failed imports have started to work, but not all. We are continuing to find a solution to this issue.
Posted Oct 03, 2022 - 14:16 EEST
Update
Problem has been localized and root cause investigation still continues.
Posted Oct 03, 2022 - 12:41 EEST
Update
We have not found the root cause yet, we are continuing investigations.
Posted Oct 03, 2022 - 11:17 EEST
Update
We are continuing to investigate this issue.
Posted Oct 03, 2022 - 10:10 EEST
Update
We are continuing to investigate this issue. Majority of the imports are working properly and impact is limited to few clients.
Posted Oct 03, 2022 - 08:43 EEST
Investigating
We have issues with data imports since the previous released version on Friday evening. This affects only some clients and imports.
We are investigating the scope and root cause of the problem. Data in Navita is not updated as expected if import fails.
Posted Oct 03, 2022 - 07:45 EEST
This incident affected: Navita (Navita API/SFTP).