Problem in data import
Incident Report for Navita
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 18:38 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2023 - 12:03 EEST
Update
Good number of Netvisor dimension links have been recovered in Navita and data is imported correctly. There are still some Netvisor connections waiting to be fixed.
Posted Apr 26, 2023 - 10:36 EEST
Identified
Root cause is found: one of the database updates was missing. Now Import and Export pages can be opened in the application. There is one problem still present with Netvisor integration. Data is imported from Netvisor into Navita to a company without dimensions. We are recovering the needed information in the application in order to get Netvisor integration back on the normal state and data linked to dimensions.
Posted Apr 26, 2023 - 08:52 EEST
Update
We are continuing to investigate this issue.
Posted Apr 26, 2023 - 07:55 EEST
Investigating
We're experiencing a problem in data imports and exports and are currently looking into the issue. An internal error occurs in the application when Import or Export page is opened.
Posted Apr 26, 2023 - 07:54 EEST
This incident affected: Navita (Navita Web Application).