Problems with data integration
Incident Report for Navita
Resolved
We did not see any new connection issues to data.navita.fi service after 22 EEST yesterday. Sftp has been operational all night and only a limited number of data integrations to Navita failed yesterday between 18.30 and 22 EEST.
Posted May 20, 2022 - 08:52 EEST
Monitoring
Sftp service is operational again. Root cause is unfortunately unclear at the moment; we have not received any response from the service vendor. We are monitoring connections.
Posted May 19, 2022 - 22:33 EEST
Investigating
We are experiencing problems with data integration from data.navita.fi to Navita. Sftp server cannot be reached and therefore client connections to the server as well as Navita connections to this service fail. We have contacted our service vendor to investigate this issue. All scheduled and manually started imports/exports fro/to data.navita.fi fail and data is not updated as expected.
Posted May 19, 2022 - 22:10 EEST
This incident affected: Navita (Navita API/SFTP).