Problems with Netvisor integration

Incident Report for Navita

Resolved

Integration from Netvisor to Navita works again.
Posted Mar 28, 2025 - 16:51 EET

Monitoring

Seems that Netvisor integration resource that Navita utilizes is working again. No errors received in the past hour, but we continue monitoring the case.
Posted Mar 28, 2025 - 16:08 EET

Identified

We are experiencing problems with data integration from Netvisor to Navita. Netvisor support has identified the issue in their integration resource, which affects Navita. All scheduled and manually started imports fail, and data is not updated. We are waiting for more information from Visma.
Posted Mar 28, 2025 - 12:38 EET
This incident affected: Navita (Navita API/SFTP).